6月 292008
 

バッファローの無線LANルーターWLA-G54に接続出来なくてハマった。

いろいろと試した結果、

・暗号化方式 WEP128bit
(ルータ・03の両方とも16進数で入力する。ココで文字を16進に変換)

・SSIDステルス ON

・MACアドレスフィルタ ON

が、接続可能な設定のうちで一番セキュリティ的に高いものだった。

 

< 他にわかったこと>

・16進数入力にしてもTKIPとAESが無理。何やっても接続出来ない。WEP128bitとか怖いんですけど。

・どうも暗号キー周りの動作がおかしい感じがするんだけど。
ASCII文字列入力だと繋がらない。←「接続中」でグルグル後タイムアウト
(稀に繋がることがあるが、その後一度切断すると二度と繋がらなくなる)

・最初MACアドレスフィルタリング と SSIDステルス を疑ったが全然関係なかった。

Related Posts Plugin for WordPress, Blogger...

  10 コメント

  1. はじめまして。
    私のところでも同じ現象が起こっています。

    同じシャープ製のemOneは繋がるのに、WILLCOM03はWEP以外の暗号が全滅でした。
    これからキャリアとメーカーに修正依頼をしようと思います。

  2. はじめまして。
    私の03も無線LANが繋がらなくて困っています。

    DSやWiiがあるため暗号化無し、MACアドレスフィルタリングのみ設定していますが、
    SSIDを自動認識して「利用可能」まではいくのに接続に失敗します。
    アクセスポイントの真横で無線LANのON/OFFを繰り返すと稀に「接続済み」になることもありますが、すぐに切断して「利用可能」に戻ってしまいます。

    アクセスポイントの設定を変えて、WEP(64bit/128bit)やWPA-PSK(TKIP/AES)なども試しましたが、どれも繋がりませんでした。11bだけや11b+11gもだめでした。
    また、他のモバイル機器にて十分な信号が送信されていることを確認していますが、信号強度も異常に低く表示されており5m離れるとアンテナ2本しか立ちません。

    他に同様の報告を探せなかったので、こちらのブログがとても参考になりました。
    修理に出すことを検討したいと思います。

  3. はじめまして・・・
    同じような現象を報告しているBlogをやっと見つけましたぁ~
    同じルータを使用していますが、アドエスの時は全く問題なく接続できていたのに・・
    (ついでに、iPhoneでも、問題ないのだぁ~!!)
    03になったとたん殆ど接続出来ない状態で・・・
    でも、FONはちゃんと繋がるんですよねぇ~~
    WLA-G54だけなのです。

    既に修理に出したのでしょうか??
    その結果がしりたいです。
    Willcom解約しちゃおうかなぁ~??

  4. >通りすがりさん
    こんにちは。修理依頼されるんですね。
    よろしければ是非結果を教えていただきたいです。

    >ライムさん
    あらま、同じ状況ですね。。。私はルータ・APが他に3台あるのでそちらで試してみたいと思っています。

    >通行人さん
    同じルータですか!アドエス・iphoneでも問題ないということで、参考になります。
    うちは初代ZERO3でも問題ないです。ということはやはりWillcom03側の問題である可能性は高いんでしょうかね・・・。
    修理はまだ出していません。他にルータ3台あるのでそちらで試してみたいと思います。

  5. はじめまして。
    CAMにしても無線が切れるのでいろいろ探していてここにたどり着きました。
    PLANEX GW-MF54G2をアクセスポイントで使っています。
    セキュリティをすべて切っても無線が切断されるので完全に手詰まりでしたが、
    GW-MF54G2のRTSしきい値を0にしたらWPA2-PSK(AES)でCAMなら今のところ使えています。
    アドエスと比べて03は無線の感度が半分くらいなんですが、皆さんのもこんなものなんでしょうか?

  6. >>ぷうさん
    おお 😯 情報ありがとうございます。なるほどー、送信要求の閾値を0にするなんて考えてなかったです(恥)。WLA-G54では設定出来ませんが、他のルータ・APでは設定出来るようですので、接続出来ない際にはやってみようと思います。
    感度のほうは、私のWillcom03は確かに悪いです。近所の無線AP検索すると、初代ZERO3だと発見するAPが、Willcom03では発見出来ません。

  7. >>赤羽@携帯さん
    赤羽@携帯さんの03も感度悪いのですか。
    情報が少なくて感度の悪いチップの03だけ無線が切れるのか(03は全て感度が悪い?)イマイチ解りません。
    ハードの問題なら迷わず修理に出すのに!!
    シャープのサポートセンターにも聞いて見ましたが、実りある回答を得られませんでした。
    問題のない人の03と比べられたら良いんですが、あいにく私の周りのWILLCOMユーザーはまだアドエスの縛りで03が一人もいない……。
    また何か情報が入ったらお知らせします。

  8. >ぷうさん
    はい、明らかに私のも感度悪いですー。おなじく周囲にades持ちは居てもWillcom03持ちがいないので比較が出来ずにいます。03の無線LAN比較オフでもあれば参加したいですw

  9. 遅くなってしまいましたが、重い腰を上げて修理に出したところ、完治しました。
    こちらのブログでは皆さんの情報がとても参考になったので、結果を報告します。

    シャープの修理報告書には、「メイン基板不具合の為交換しました」とあります。
    どうやら無線LANチップが載ったマザーボードごと交換したようです。
    「現象が再現しませんでした」とかで戻って来なくてホットしました。
    暗号化無しでの接続しか確認していませんが、安定して接続できています。

    極端に低かった受信感度ですが、ノートPC以上に高感度となり、木造の住宅内で上層階や下層階の部屋へ移動してもアンテナが4本立ったままです。
    近隣のアクセスポイントも幾つか認識しています。
    IEやOperaでサクサクとブラウズ出来るようになり、嬉しい限りです。
    遅ればせながら、Opera9.5もダウンロードしました。

    本体交換で新色の黒にして貰えたら更に嬉しかったけど、欲張りすぎですね。
    感度が低くてお悩みの方は、一度修理を依頼されることをお薦めします。
    不良の前例があることで、willcomやメーカーの対応が変わることを期待します。

  10. >>ライムさん
    おめでとうございます&報告ありがとうございます!
    交換で完全に直るんですね・・・ 😯 あれから今日まで、ちょくちょく無線接続が切れるのをガマンしながら使ってきましたが、修理に出すことを検討したいと思います。

 返信する

以下のHTML タグと属性が利用できます: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong> <img localsrc="" alt="">